Opale et Chamilo

Vous aimerez aussi...

12 réponses

  1. Baudelet Cyrille dit :

    Bonjour,

    c’est plus une question qu’un commentaire que je voudrais vous poser. Je développe des cours sur Opale 3.3 et j’ai des soucis de redéploiement sur Chamilo1.9.4. Quand je scormise en mono pour claroline, je ne récupère rien sur Chamilo. Et quand je scormise en multi pour claroline, je récupère bien mon cours mais sans page d’accueil, avec une image en moins et sans la charte graphique. Il semble que vous n’ayez pas de soucis en mono, sachant que c’est ce mode que je voudrais privilégier.

    Merci d’avance

    CB

  2. Admin dit :

    Bonjour,
    Il est normal de perdre la charte graphique lorsque tu intègres du multiscorm à Chamilo. Dans le vas du multi je crois qu’il faut créer la charte graphique avec Chamilo
    Je suis exactement la même procédure pour intégrer du contenu scorm mono ou multi dans chamilo.
    Toutefois je triche un peu dans le sens ou je n’importe pas l’intégralité du ZIP créé par opale (je n’intègre pas le contenu du répertoire des ressources). Le répertoire des ressources est transféré par ftp pour gagner du temps.

  3. Admin dit :

    Tu peux voir le résultat ici : http://www.laboiteatice.fr/chamilo/
    Avec le compte suivant : temporaire / temporaire

  4. Joseph MONTE dit :

    Bonjour,
    j’ai suivi avec attention vos recommandations pour mettre un contenu opale sur mon site chamilo.
    Import scorm multi sco…
    J’ai un problème car j’affiche le plan du cours, mais les pages sont blanches.
    j’ai vérifié sur le serveur les pages existe;

    pouvez vous me guider. Merci

    • Joseph MONTE dit :

      Suite à des analyses avancées, le problème vient d’un fichier de configuration sur le serveur(OVH mutualisé);
      Le problème est résolu, mais la navigation est lente et chaque nouvelle page du module opale s’ouvre dans une nouvelle fenêtre (ce qui est gênant ).

      Je me permet de vous féliciter pour la qualité de vos cours et des informations précieuses sur Chamilo et opale (ça m’aide beaucoup dans mon apprentissage du E learning).

  5. Joseph MONTE dit :

    Je reviens à nouveau pour vous remercier de la qualité de votre travail.
    Grâce à vos informations, mon cours en mono sco sous chamilo (cours opale )marche bien.
    J’ai un problème de lenteur de chargement de chaque page ( 5 à 10 secondes) entre chaque page. c’est très pénible pour un apprenant.
    Avez vous une idée sur problème et comment améliorer ce point.
    Je suis chez OVH en mutualisé.

  6. llardeux dit :

    J’ai actuellement une production en test sur un cours public et il me semble pas avoir ce type de lenteur. Bon le contenu est rudimentaire mais l’affichage semble fluide.
    Le lien : http://www.laboiteatice.fr/chamilo/main/newscorm/lp_controller.php?cidReq=AP2NDE&id_session=0&gidReq=0&origin=&action=view&lp_id=1

  7. Joseph MONTE dit :

    Merci pour votre retour.
    Je vous adresse le lien pour tester mon cours en ligne (inscription requise).
    Cela vous permettra d’avoir une idée sur la lenteur du chargement de chaque page.

    http://formation.parlons-erp.fr/main/auth/inscription.php?c=GPERP

    A plus

  8. llardeux dit :

    Je me suis connecté. Je suis également hébergé par OVH. Avez-vous des avertissements ou des erreurs au niveau de la plateforme chamilo (dans statut du système).

  9. Joseph MONTE dit :

    Bonjour,
    je viens de regarder le statut du système.
    Il y a des alertes sur des paramètres du php.ini. Mais il n’est pas possible de changer ces valeurs dans OVH mutualisé.

    Merci pour votre aide.

Laisser un commentaire

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.